Simon Brown Pebble 未明向量跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183569 漏洞类型 跨站脚本
发布时间 2009-02-25 更新时间 2009-02-25
CVE编号 CVE-2009-0736 CNNVD-ID CNNVD-200902-561
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-561
|漏洞详情
Pebble是一款轻量级开放源码的基于J2EE的博客维护工具。Pebble2.3.2之前的版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|参考资料

来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=660130
来源:sourceforge.net
链接:http://sourceforge.net/forum/forum.php?forum_id=917656
来源:BID
名称:33733
链接:http://www.securityfocus.com/bid/33733
来源:SECUNIA
名称:33888
链接:http://secunia.com/advisories/33888