Insightinformatics Libero 'search term'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183571 漏洞类型 跨站脚本
发布时间 2009-02-23 更新时间 2009-02-23
CVE编号 CVE-2009-0540 CNNVD-ID CNNVD-200902-557
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/33856
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-557
|漏洞详情
Libero是一款图书馆管理系统。Libero5.3SP5以及其他可能的5.5SP1之前的版本中存在跨站脚本攻击漏洞,远程攻击者可以借助searchterm字段,注入任意web脚本或HTML。
|受影响的产品
Insight Informatics Libero 5.3 SP5
|参考资料

来源:XF
名称:libero-searchterm-xss(48870)
链接:http://xforce.iss.net/xforce/xfdb/48870
来源:VUPEN
名称:ADV-2009-0493
链接:http://www.vupen.com/english/advisories/2009/0493
来源:BID
名称:33856
链接:http://www.securityfocus.com/bid/33856
来源:OSVDB
名称:52263
链接:http://osvdb.org/52263
来源:FULLDISC
名称:20090222LiberoCross-SiteScriptingVulnerability-SecurityAdvisory-SOS-09-001
链接:http://archives.neohapsis.com/archives/fulldisclosure/2009-02/0243.html