OpenEdit 'data/views/index.html' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183592 漏洞类型 跨站脚本
发布时间 2009-02-23 更新时间 2009-02-24
CVE编号 CVE-2008-6240 CNNVD-ID CNNVD-200902-503
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-503
|漏洞详情
OpenEditDigitalAssetManagement是OpenEdit公司开发的一个数字资产管理系统。DigitalAssetManagement(DAM)5.2014之前的版本的data/views/index.html中存在跨站脚本攻击漏洞。远程攻击者可以借助catalogid参数,注入任意web脚本或HTML。
|参考资料

来源:XF
名称:openeditdam-catalogid-xss(47692)
链接:http://xforce.iss.net/xforce/xfdb/47692
来源:BID
名称:33063
链接:http://www.securityfocus.com/bid/33063
来源:OSVDB
名称:51028
链接:http://www.osvdb.org/51028
来源:SECUNIA
名称:33296
链接:http://secunia.com/advisories/33296
来源:MISC
链接:http://holisticinfosec.org/content/view/95/45/