Ravenphpscripts RavenNuke '你的账户'模块跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183594 漏洞类型 跨站脚本
发布时间 2009-02-16 更新时间 2009-03-09
CVE编号 CVE-2009-0679 CNNVD-ID CNNVD-200902-498
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/33787
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-498
|漏洞详情
RavenNuke是基于PHP和MySQL的自动新闻发布和内容管理系统。RavenNuke的“你的账户”模块存在跨站脚本漏洞。远程攻击者可以利用未明向量注入任意web脚本或HTML。
|受影响的产品
Raven Web Services Inc. RavenNuke 2.30
|参考资料

来源:XF
名称:ravennuke-youraccount-xss(48978)
链接:http://xforce.iss.net/xforce/xfdb/48978
来源:ravenphpscripts.com
链接:http://ravenphpscripts.com/postt17156.html
来源:OSVDB
名称:52299
链接:http://osvdb.org/52299