Ravenphpscripts Raven Web Services RavenNuke '你的账户'模块'自定义范围'参数注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183599 漏洞类型 代码注入
发布时间 2009-02-22 更新时间 2009-02-22
CVE编号 CVE-2009-0673 CNNVD-ID CNNVD-200902-492
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
https://www.securityfocus.com/bid/79589
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-492
|漏洞详情
RavenWebServicesRavenNuke的“你的账户”模块中的“自定义范围”参数存在Eval注入漏洞。远程管理员者可以通过对admin.php页面的yaCustomFields操作中的ID字段名称执行任意PHP代码。
|受影响的产品
Ravenphpscripts Ravennuke 2.30
|参考资料

来源:XF
名称:ravennuke-admin-code-execution(48790)
链接:http://xforce.iss.net/xforce/xfdb/48790
来源:MISC
链接:http://www.waraxe.us/advisory-72.html
来源:BID
名称:33787
链接:http://www.securityfocus.com/bid/33787
来源:BUGTRAQ
名称:20090216[waraxe-2009-SA#072]-MultipleVulnerabilitiesinRavenNuke2.3.0
链接:http://www.securityfocus.com/archive/1/archive/1/500988/100/0/threaded
来源:MILW0RM
名称:8068
链接:http://www.milw0rm.com/exploits/8068
来源:ravenphpscripts.com
链接:http://ravenphpscripts.com/postt17156.html