OpenSSL 证书校验漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183610 漏洞类型 授权问题
发布时间 2009-02-20 更新时间 2009-02-20
CVE编号 CVE-2009-0653 CNNVD-ID CNNVD-200902-475
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/79598
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-475
|漏洞详情
OpenSSL是一款开放源代码的实现了SSL及相关加密技术的软件包。OpenSSL0.9.6版本可能没有校验中间有符号的计算机存储证书的基本限制,这会允许远程攻击者可以借助一个中间人攻击,骗取可靠网址的证书。此漏洞与CVE-2002-0970相关。
|受影响的产品
OpenSSL Project OpenSSL 0.9.6 + Caldera OpenLinux Server 3.1.1 + Caldera OpenLinux Server 3.1 + Caldera OpenLinux W
|参考资料

来源:MISC
链接:https://www.blackhat.com/presentations/bh-dc-09/Marlinspike/BlackHat-DC-09-Marlinspike-Defeating-SSL.pdf
来源:MISC
链接:http://www.blackhat.com/html/bh-dc-09/bh-dc-09-speakers.html#Marlinspike