TYPO3 WEC Discussion Forum (wec_discussion) extension 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183666 漏洞类型 跨站脚本
发布时间 2009-02-16 更新时间 2009-02-16
CVE编号 CVE-2008-6144 CNNVD-ID CNNVD-200902-341
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-341
|漏洞详情
WECDiscussionForum是TYPO3的一个论坛组件。WECDiscussionForum(wec_discussion)extension1.7.0版本及其早期版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2008-3502
链接:http://www.frsirt.com/english/advisories/2008/3502
来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20081222-2
来源:SECUNIA
名称:33254
链接:http://secunia.com/advisories/33254