Apple Mac OS X Xterm 权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183700 漏洞类型 权限许可和访问控制
发布时间 2009-02-13 更新时间 2009-02-17
CVE编号 CVE-2009-0141 CNNVD-ID CNNVD-200902-318
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/33798
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-318
|漏洞详情
MacOSX是苹果家族机器所使用的操作系统。Apple2009-001安全更新修复了MacOSX中的多个安全漏洞,本地或远程攻击者可能利用这些漏洞导致拒绝服务、读取敏感信息或执行任意代码。Xterm中存在权限问题。在同luit使用时,Xterm会创建任何用户都可访问的tty设备。
|受影响的产品
Apple Mac OS X Server 10.5.6 Apple Mac OS X Server 10.5.5 Apple Mac OS X Server 10.5.4 Apple Mac OS X Server 10.5.3 Apple Mac OS X Server 10.5.2 Apple Mac OS X Server 10.
|参考资料

来源:XF
名称:macosx-xterm-information-disclosure(48727)
链接:http://xforce.iss.net/xforce/xfdb/48727
来源:BID
名称:33798
链接:http://www.securityfocus.com/bid/33759
来源:VUPEN
名称:ADV-2009-0422
链接:http://www.frsirt.com/english/advisories/2009/0422
来源:support.apple.com
链接:http://support.apple.com/kb/HT3438
来源:SECTRACK
名称:1021729
链接:http://securitytracker.com/alerts/2009/Feb/1021729.html
来源:SECUNIA
名称:33937
链接:http://secunia.com/advisories/33937
来源:APPLE
名称:APPLE-SA-2009-02-12
链接:http://lists.apple.com/archives/security-announce/2009/Feb/msg00000.html