mozilo mozilowiki 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183715 漏洞类型 跨站脚本
发布时间 2009-02-13 更新时间 2009-02-13
CVE编号 CVE-2008-6130 CNNVD-ID CNNVD-200902-300
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80768
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-300
|漏洞详情
moziloWiki是一个简单和简洁的维基系统,可以迅速建立和管理工具。moziloWiki1.0.1版本及其早期版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助(1)操作参数和(2)页参数,注入任意web脚本或HTML。
|受影响的产品
Mozilo Mozilowiki 1.0.1 Mozilo Mozilowiki 1.0.0 Mozilo Mozilowiki 0.9 Mozilo Mozilowiki 0.8 Mozilo Mozilowiki 0.7 Mozilo Mozilowiki 0.10
|参考资料

来源:XF
名称:mozilowiki-index-xss(45527)
链接:http://xforce.iss.net/xforce/xfdb/45527
来源:BID
名称:31493
链接:http://www.securityfocus.com/bid/31493
来源:wiki.mozilo.de
链接:http://wiki.mozilo.de/index.php?page=Changelog
来源:SECUNIA
名称:32024
链接:http://secunia.com/advisories/32024
来源:BUGTRAQ
名称:20080930[MajorSecurityAdvisory#56]moziloWiki-DirectoryTraversal,XSSandSessionFixationIssues
链接:http://marc.info/?l=bugtraq&m=122278832621348&w=2