ibm websphere_application_server Web Server plug-in 未明漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183763 漏洞类型
发布时间 2009-02-10 更新时间 2009-02-11
CVE编号 CVE-2009-0433 CNNVD-ID CNNVD-200902-203
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-203
|漏洞详情
IBMWebSphereApplicationServer是一个完善的、开放的Web应用服务器,它是IBM电子商务应用架构的核心。IBMWebSphereApplicationServer(WAS)5.1.1.19之前的5.1.x版本,6.0.2.29之前的6.0.x版本以及6.1.0.19之前的6.1.x版本存在未明漏洞。当WebServerplug-in内容缓冲记忆装置被激活时,攻击者可以借助未知向量,引起拒绝服务攻击(后台程序崩溃)。在客户读取失败中,客户会收到许多500HTTP错误响应和backend服务器会被贴上不正确的标签。当该读取失败未得到正确处理时,就会触发该漏洞。
|参考资料

来源:BID
名称:33700
链接:http://www.securityfocus.com/bid/33700
来源:AIXAPAR
名称:PK63499
链接:http://www-1.ibm.com/support/docview.wss?uid=swg1PK63499
来源:www-01.ibm.com
链接:http://www-01.ibm.com/support/docview.wss?uid=swg27007951
来源:www-01.ibm.com
链接:http://www-01.ibm.com/support/docview.wss?uid=swg27007033
来源:www-01.ibm.com
链接:http://www-01.ibm.com/support/docview.wss?uid=swg27006879
来源:XF
名称:websphere-server-plugin-dos(48523)
链接:http://xforce.iss.net/xforce/xfdb/48523