Mahara Forum Post 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183782 漏洞类型 跨站脚本
发布时间 2009-02-09 更新时间 2009-02-17
CVE编号 CVE-2009-0487 CNNVD-ID CNNVD-200902-173
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-173
|漏洞详情
Mahara是一款在线公文包及社交关系管理工具软件。Mahara1.0.9之前版本存在跨站脚本攻击漏洞。远程攻击者可以借助一个特制的forum存储,注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:mahara-unspecified-xss(48518)
链接:http://xforce.iss.net/xforce/xfdb/48518
来源:BID
名称:33619
链接:http://www.securityfocus.com/bid/33619
来源:SECUNIA
名称:33813
链接:http://secunia.com/advisories/33813
来源:mahara.org
链接:http://mahara.org/interaction/forum/topic.php?id=198