OpenNMS 'surveillanceView.htm' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183791 漏洞类型 跨站脚本
发布时间 2008-10-02 更新时间 2009-02-20
CVE编号 CVE-2008-6095 CNNVD-ID CNNVD-200902-161
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/31539
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-161
|漏洞详情
OpenNMS1.5.94版本中的surveillanceView.htm存在跨站脚本攻击漏洞。远程攻击者可以借助viewName参数,注入任意的web脚本或HTML。
|受影响的产品
OpenNMS OpenNMS 1.5.94
|参考资料

来源:XF
名称:opennms-viewname-xss(45616)
链接:http://xforce.iss.net/xforce/xfdb/45616
来源:BID
名称:31539
链接:http://www.securityfocus.com/bid/31539
来源:www.opennms.org
链接:http://www.opennms.org/documentation/ReleaseNotesUnStable.html
来源:SECUNIA
名称:32101
链接:http://secunia.com/advisories/32101
来源:MISC
链接:http://bugzilla.opennms.org/show_bug.cgi?id=2760