GoAhead WebServer 'socketInputBuffered函数'未明漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183814 漏洞类型 设计错误
发布时间 2009-02-06 更新时间 2009-02-09
CVE编号 CVE-2002-2431 CNNVD-ID CNNVD-200902-116
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-116
|漏洞详情
GoAheadWebServer是一款WEB发布服务系统软件。GoAheadWebServer2.1.4之前版本存在未明漏洞。远程攻击者可以借助未知的"恶意代码",导致"不正确的行为"发生。它与对socketInputBuffered函数的错误使用有关。
|参考资料

来源:data.goahead.com
链接:http://data.goahead.com/Software/Webserver/2.1.8/release.htm#fixed-vulnerability-to-malicious-code-in-sockgen-c