CelerBB 'login.php'认证绕过和权限提升漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183818 漏洞类型 授权问题
发布时间 2009-03-09 更新时间 2009-03-09
CVE编号 CVE-2009-0853 CNNVD-ID CNNVD-200903-181
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/79556
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200903-181
|漏洞详情
CelerBB是使用PHP编写的开源论坛程序。CelerBB0.0.2版本login.php在禁用magic_quotes_gpc的时候,远程攻击者可以通过向CelerBB的login.php模块提交特制的Username参数请求绕过认证获得管理访问。
|受影响的产品
Stewart Howe Celerbb 0.0.2
|参考资料

来源:BID
名称:34014
链接:http://www.securityfocus.com/bid/34014
来源:BUGTRAQ
名称:20090305CelerBB0.0.2MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/501481/100/0/threaded
来源:MILW0RM
名称:8161
链接:http://www.milw0rm.com/exploits/8161