ADbNewsSender SQL注入和跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183845 漏洞类型 跨站脚本
发布时间 2009-02-04 更新时间 2009-02-04
CVE编号 CVE-2008-6047 CNNVD-ID CNNVD-200902-066
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80763
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-066
|漏洞详情
ADbNewsSender1.5.2之前的版本存在跨站脚本攻击漏洞。远程攻击者可以借助与(1)subscribing和(2)unsubscribing相关的未明向量,注入任意的web脚本或HTML。
|受影响的产品
ADbNewsSender ADbNewsSender 1.5.1 ADbNewsSender ADbNewsSender 1.5 ADbNewsSender ADbNewsSender 1.4.11 ADbNewsSender ADbNewsSender 1.4.10 ADbNewsSender ADbNewsSender 1.4.8
|参考资料

来源:BID
名称:32903
链接:http://www.securityfocus.com/bid/32903
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=647876
来源:SECUNIA
名称:33224
链接:http://secunia.com/advisories/33224