google chrome 权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183850 漏洞类型 权限许可和访问控制
发布时间 2009-01-28 更新时间 2009-01-28
CVE编号 CVE-2009-0411 CNNVD-ID CNNVD-200902-058
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/33773
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-058
|漏洞详情
GoogleChrome是Google发布的一款浏览器。GoogleChrome1.0.154.46之前的版本没有正确的限制来自web页对(1)Set-Cookie和(2)Set-Cookie2HTTP响应头的访问,这使得远程攻击者可以借助XMLHttpRequest呼叫和其他web脚本,从cookies中获得敏感信息。
|受影响的产品
Google Chrome 0.3.154 9 Google Chrome 0.2.149 .30 Google Chrome 0.2.149 .29 Google Chrome 0.2.149 .27 Google Chrome 1.0.154.36
|参考资料

来源:XF
名称:googlechrome-xmlhttprequest-info-disclosure(48554)
链接:http://xforce.iss.net/xforce/xfdb/48554
来源:src.chromium.org
链接:http://src.chromium.org/viewvc/chrome?view=rev&revision=8529
来源:sites.google.com
链接:http://sites.google.com/a/chromium.org/dev/getting-involved/dev-channel/release-notes
来源:codereview.chromium.org
链接:http://codereview.chromium.org/18533
来源:codereview.chromium.org
链接:http://codereview.chromium.org/11264