W3C Amaya Web浏览器 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183908 漏洞类型 缓冲区溢出
发布时间 2009-01-28 更新时间 2009-02-11
CVE编号 CVE-2008-6005 CNNVD-ID CNNVD-200901-406
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/33736
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-406
|漏洞详情
W3CAmayaWeb浏览器10.0.1以及可能其他版本(包括11.0.1版本)中的CheckUniqueName函数存在多个缓冲区溢出漏洞。远程攻击者可以借助"复制的"属性值输入,执行任意代码。
|受影响的产品
W3C Amaya 11.0.1 W3C Amaya 10.0.1 W3C Amaya 10.0.1 W3C Amaya 11.0 W3C Amaya 10.1
|参考资料

来源:BID
名称:33736
链接:http://www.securityfocus.com/bid/33736
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507587#15