Drupal 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183912 漏洞类型 跨站脚本
发布时间 2009-02-11 更新时间 2009-02-11
CVE编号 CVE-2008-5999 CNNVD-ID CNNVD-200901-400
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/33737
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-400
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。DrupalAjaxChecklist模块5.x-1.1之前的5.x版本中存在跨站脚本攻击漏洞。拥有对存储进行创建和编辑许可的远程认证用户可以借助涉及jax_checklist过滤器的未明向量,注入任意的web脚本或HTML。
|受影响的产品
Drupal Ajax Checklist 5.x-1.0
|参考资料

来源:drupal.org
链接:http://drupal.org/node/312968
来源:XF
名称:ajaxchecklist-unspecified-xss(45412)
链接:http://xforce.iss.net/xforce/xfdb/45412
来源:SECUNIA
名称:32009
链接:http://secunia.com/advisories/32009