SAP NetWeaver portal Web Dynpro跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183919 漏洞类型 跨站脚本
发布时间 2009-01-27 更新时间 2009-01-27
CVE编号 CVE-2008-3358 CNNVD-ID CNNVD-200901-384
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/33465
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-384
|漏洞详情
SAPNetWeaver入口中的WebDynpro(WD)存在跨站脚本攻击漏洞。当使用InternetExplorer7.0.5730版本时,远程攻击者可以借助一个特制的URI,注入任意的web脚本或HTML。该URI会使XSS有效载荷在一个text/plain文档中得到反映。
|受影响的产品
SAP Web Dynpro Runtime Core Components 700 SP12 SAP Netweaver Portal 2004 SP17 SAP Netweaver Portal 2004 .. SAP Netweaver Portal 2004 SP21 SAP Netweaver Developer Studio - 2004 SP17
|参考资料

来源:MISC
链接:http://service.sap.com/sap/support/notes/1235253
来源:XF
名称:netweaver-unspecified-xss(48237)
链接:http://xforce.iss.net/xforce/xfdb/48237
来源:SECTRACK
名称:1021638
链接:http://www.securitytracker.com/id?1021638
来源:BID
名称:33465
链接:http://www.securityfocus.com/bid/33465
来源:BUGTRAQ
名称:20090127SAPNetWeaverXSSVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/500415/100/0/threaded
来源:VUPEN
名称:ADV-2009-0255
链接:http://www.frsirt.com/english/advisories/2009/0255
来源:MISC
链接:http://www.csnc.ch/misc/files/advisories/CVE-2008-3358.txt
来源:SECUNIA
名称:33685
链接:http://secunia.com/advisories/33685
来源:OSVDB
名称:51627
链接:http://osvdb.org/51627