GStreamer Good Plug-ins 程序qtdemux.c 数组索引越界漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183953 漏洞类型 缓冲区溢出
发布时间 2009-01-22 更新时间 2009-03-06
CVE编号 CVE-2009-0398 CNNVD-ID CNNVD-200902-045
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-045
|漏洞详情
GStreamer是一套用于处理流媒体的框架。GStreamer在解析畸形的QuickTime媒体文件时存数组索引越界漏洞,远程攻击者可以利用构造的媒体文件执行未知攻击。
|参考资料

来源:REDHAT
名称:RHSA-2009:0269
链接:http://www.redhat.com/support/errata/RHSA-2009-0269.html
来源:MLIST
名称:[oss-security]20090129CVERequest--(sortofurgent)gstreamer-plugins-good(repost)(moredetailsaboutaffectedversions--finalversion)
链接:http://www.openwall.com/lists/oss-security/2009/01/29/3
来源:SECUNIA
名称:33830
链接:http://secunia.com/advisories/33830