Apple QuickTime MPEG-2播放组件远程内存破坏漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183969 漏洞类型 输入验证
发布时间 2009-01-21 更新时间 2009-01-21
CVE编号 CVE-2009-0008 CNNVD-ID CNNVD-200901-288
漏洞平台 N/A CVSS评分 7.6
|漏洞来源
https://www.securityfocus.com/bid/33393
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-288
|漏洞详情
AppleQuickTime是一款非常流行的多媒体播放器。QuickTimeMPEG-2PlaybackComponent允许QuickTime用户导入和播放特定格式的MPEG-2内容,可从Apple在线商店单独购买和下载。该组件存在输入验证错误,如果访问了特制的电影文件就会导致播放器意外终止或执行任意代码。
|受影响的产品
Apple QuickTime MPEG-2 Playback Component 7.60
|参考资料

来源:XF
名称:quicktime-mpeg2playback-code-execution(48162)
链接:http://xforce.iss.net/xforce/xfdb/48162
来源:SECTRACK
名称:1021621
链接:http://www.securitytracker.com/id?1021621
来源:BID
名称:33393
链接:http://www.securityfocus.com/bid/33393
来源:VUPEN
名称:ADV-2009-0211
链接:http://www.frsirt.com/english/advisories/2009/0211
来源:support.apple.com
链接:http://support.apple.com/kb/HT3404
来源:SECUNIA
名称:33642
链接:http://secunia.com/advisories/33642
来源:OVAL
名称:oval:org.mitre.oval:def:5974
链接:http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:5974
来源:APPLE
名称:APPLE-SA-2009-01-21
链接:http://lists.apple.com/archives/security-announce//2009/Jan/msg00001.html