MODx CMS多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183971 漏洞类型 跨站脚本
发布时间 2009-01-09 更新时间 2009-01-30
CVE编号 CVE-2008-5942 CNNVD-ID CNNVD-200901-282
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/33184
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-282
|漏洞详情
MODx是美国MODXSystem公司的一套开源的PHP应用框架,它支持发布、更新、维护动态网站或Html静态页面网站的内容。MODx0.9.6.3之前的版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助与(1)preserveUrls函数和(2)"用户名输入"有关的向量注入任意的web脚本或HTML。
|受影响的产品
MODx MODx 0.9.6 .2 MODx MODx 0.9.6 .1p1 MODx MODx 0.9.6 .1 MODx MODx 0.9.6
|参考资料

来源:XF
名称:modx-preserveurls-xss(48184)
链接:http://xforce.iss.net/xforce/xfdb/48184
来源:BID
名称:33184
链接:http://www.securityfocus.com/bid/33184
来源:svn.modxcms.com
链接:http://svn.modxcms.com/svn/tattoo/tattoo/releases/0.9.6.3/install/changelog.txt
来源:JVNDB
名称:JVNDB-2009-000003
链接:http://jvndb.jvn.jp/ja/contents/2009/JVNDB-2009-000003.html
来源:JVN
名称:JVN#10170564
链接:http://jvn.jp/en/jp/JVN10170564/index.html