MODx CMS 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183974 漏洞类型 跨站脚本
发布时间 2009-01-22 更新时间 2009-01-22
CVE编号 CVE-2008-5939 CNNVD-ID CNNVD-200901-279
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80804
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-279
|漏洞详情
MODx是美国MODXSystem公司的一套开源的PHP应用框架,它支持发布、更新、维护动态网站或Html静态页面网站的内容。MODxCMS0.9.6.2及之前版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可借助用户名字段的JavaScript事件,注入任意的web脚本或HTML。
|受影响的产品
Modxcms Modxcms 0.9.6 .1 Modxcms Modxcms 0.9.6 Modxcms Modxcms 0.9.1 Modxcms Modxcms 0.9 Modxcms Modxcms 0.9.6.2 Modxcms Modxcms 0.9.5 Modxcms Modxcms 0.
|参考资料

来源:XF
名称:modx-index-id-xss(46796)
链接:http://xforce.iss.net/xforce/xfdb/46796
来源:VUPEN
名称:ADV-2008-3236
链接:http://www.vupen.com/english/advisories/2008/3236
来源:BID
名称:32436
链接:http://www.securityfocus.com/bid/32436
来源:MILW0RM
名称:7204
链接:http://www.milw0rm.com/exploits/7204
来源:svn.modxcms.com
链接:http://svn.modxcms.com/svn/tattoo/tattoo/releases/0.9.6.3/install/changelog.txt
来源:SREASON
名称:4940
链接:http://securityreason.com/securityalert/4940