PHPAuctions 'profile.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184137 漏洞类型 跨站脚本
发布时间 2009-01-09 更新时间 2009-01-09
CVE编号 CVE-2009-0107 CNNVD-ID CNNVD-200901-096
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80624
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-096
|漏洞详情
PHPAuctions是一款基于PHP的WEB应用程序。PHPAuctions(又称PHPAuctionSystem)中的profile.php存在跨站脚本攻击漏洞。远程攻击者可以借助用户id参数,注入任意的web脚本或HTML。
|受影响的产品
Phpauctions Phpauctions Nil
|参考资料

来源:BID
名称:33115
链接:http://www.securityfocus.com/bid/33115
来源:SECUNIA
名称:33331
链接:http://secunia.com/advisories/33331
来源:OSVDB
名称:51145
链接:http://osvdb.org/51145
来源:MILW0RM
名称:7672
链接:http://milw0rm.com/exploits/7672