Fujitsu-Siemens WebTransactions 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184174 漏洞类型 跨站脚本
发布时间 2009-01-05 更新时间 2009-01-05
CVE编号 CVE-2008-5842 CNNVD-ID CNNVD-200901-030
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80782
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200901-030
|漏洞详情
Fujitsu-SiemensWebTransactions7.0,7.1以及可能其他版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助与(1)装载了WebTransactions的后台应用程序和(2)一个未明的"动态应用程序"相连的向量注入任意的web脚本或HTML。
|受影响的产品
Fujitsu-Siemens WebTransactions 7.1 Fujitsu-Siemens WebTransactions 7.0 Fujitsu-Siemens WebTransactions 6.0
|参考资料

来源:bs2www.fujitsu-siemens.de
链接:http://bs2www.fujitsu-siemens.de/update/securitypatch.htm#english