Kerio MailServer WebMail多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184200 漏洞类型 跨站脚本
发布时间 2008-12-30 更新时间 2008-12-30
CVE编号 CVE-2008-5769 CNNVD-ID CNNVD-200812-492
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80805
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-492
|漏洞详情
KerioMailServer服务程序支持IMAP、POP3、Smtp和SSL协议,并且包括基于WEB的MAIL。KerioMailServer的WebMail组件中,mailCompose.php没有正确地过滤folder参数输入,calendarEdit.php中没有正确过滤daytime参数输入,error413.php没有正确过滤sent参数输入。如果用户受骗点击了邮件消息中的恶意链接的话,就会导致在用户浏览器会话中执行任意HTML和脚本代码。
|受影响的产品
Kerio Kerio Mailserver 6.6.1 Kerio Kerio Mailserver 6.6 Kerio Kerio Mailserver 6.5.2 Kerio Kerio Mailserver 6.4.2 Kerio Kerio Mailserver 6.4.1 Kerio Kerio Mailserver 6.3
|参考资料

来源:BID
名称:32863
链接:http://www.securityfocus.com/bid/32863
来源:XF
名称:mailerserver-mailcompose-calendaredit-xss(47397)
链接:http://xforce.iss.net/xforce/xfdb/47397
来源:VUPEN
名称:ADV-2008-3442
链接:http://www.vupen.com/english/advisories/2008/3442
来源:www.kerio.com
链接:http://www.kerio.com/security_advisory.html
来源:www.kerio.com
链接:http://www.kerio.com/kms_history.html
来源:SECUNIA
名称:32955
链接:http://secunia.com/advisories/32955