phparanoid 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184205 漏洞类型 跨站请求伪造
发布时间 2008-12-30 更新时间 2008-12-30
CVE编号 CVE-2008-5758 CNNVD-ID CNNVD-200812-481
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/84661
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-481
|漏洞详情
PHParanoid是一款基于php/mysql的电子公告板系统。PHParanoid0.5之前的版本中存在跨站请求伪造漏洞。远程攻击者可以借助与私密信息相关的未知向量,仿效验证用户执行未明操作。
|受影响的产品
Phparanoid Phparanoid 0.4 Phparanoid Phparanoid 0.3 Phparanoid Phparanoid 0.2 Phparanoid Phparanoid 0.1
|参考资料

来源:XF
名称:phparanoid-unspecified-csrf(47749)
链接:http://xforce.iss.net/xforce/xfdb/47749
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=575374
来源:SECUNIA
名称:28847
链接:http://secunia.com/advisories/28847