Textpattern 'index.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184206 漏洞类型 跨站脚本
发布时间 2008-12-30 更新时间 2008-12-30
CVE编号 CVE-2008-5757 CNNVD-ID CNNVD-200812-480
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/80791
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-480
|漏洞详情
textpattern是一个灵活性强,精练的,易于使用的内容管理系统。Textpattern(又称TxpCMS)4.0.6及其早期版本的textarea/index.php中存在跨站脚本攻击漏洞。远程验证用户可以借助一个项目操作中的Body参数,注入任意web脚本或HTML。
|受影响的产品
TextPattern TextPattern 4.0.6 TextPattern TextPattern 4.0.5 TextPattern TextPattern 4.0.4 TextPattern TextPattern 4.0.3 TextPattern TextPattern 4.0.2 TextPattern TextPatt
|参考资料

来源:BID
名称:27606
链接:http://www.securityfocus.com/bid/27606
来源:BUGTRAQ
名称:20080204[DSECRG-08-008]Textpattern4.0.5MultipleSecurityVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/487483/100/200/threaded
来源:SECUNIA
名称:28793
链接:http://secunia.com/advisories/28793