AIST Netcat多参数跨站攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184214 漏洞类型 跨站脚本
发布时间 2008-12-26 更新时间 2008-12-26
CVE编号 CVE-2008-5729 CNNVD-ID CNNVD-200812-453
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80779
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-453
|漏洞详情
Netcat是一款简单的Unix工具,使用UDP和TCP协议。它是一个可靠的容易被其他程序所启用的后台操作工具,同时它也被用作网络的测试工具或黑客工具。AISTNetCat3.12及其早期版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)form和(2)对FCKeditor/neditor.php的控制参数,以及(3)对admin/siteinfo/iframe.inc.php的路径参数,注入任意web脚本或HTML。
|受影响的产品
NetCat NetCat 3.12 NetCat NetCat 3.0 NetCat NetCat 2.4 NetCat NetCat 2.3 NetCat NetCat 2.2 NetCat NetCat 2.1 NetCat NetCat 2.0 NetCat Ne
|参考资料

来源:XF
名称:netcat-iframe-neditor-xss(47577)
链接:http://xforce.iss.net/xforce/xfdb/47577
来源:BID
名称:32992
链接:http://www.securityfocus.com/bid/32992
来源:MILW0RM
名称:7560
链接:http://www.milw0rm.com/exploits/7560
来源:SREASON
名称:4819
链接:http://securityreason.com/securityalert/4819