Mayaa Default Error Page 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184217 漏洞类型 跨站脚本
发布时间 2008-12-25 更新时间 2008-12-31
CVE编号 CVE-2008-5720 CNNVD-ID CNNVD-200812-444
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/33015
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-444
|漏洞详情
Mayaa是一款web表示层框架。Mayaa1.1.23之前的版本中存在跨站脚本攻击漏洞。远程攻击者可以注入任意web脚本或HTML
|受影响的产品
Mayaa Mayaa 1.1.22 Mayaa Mayaa 1.1.12 Mayaa Mayaa 1.1.11
|参考资料

来源:XF
名称:mayaa-errorpage-xss(47623)
链接:http://xforce.iss.net/xforce/xfdb/47623
来源:BID
名称:33015
链接:http://www.securityfocus.com/bid/33015
来源:SECUNIA
名称:33333
链接:http://secunia.com/advisories/33333
来源:OSVDB
名称:51007
链接:http://osvdb.org/51007
来源:mayaa.seasar.org
链接:http://mayaa.seasar.org/news/vulnerability20081225.html
来源:JVNDB
名称:JVNDB-2008-000085
链接:http://jvndb.jvn.jp/en/contents/2008/JVNDB-2008-000085.html
来源:JVN
名称:JVN#17298485
链接:http://jvn.jp/en/jp/JVN17298485/index.html