phpCollab 'general/login.php'远程攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184227 漏洞类型 操作系统命令注入
发布时间 2008-12-23 更新时间 2008-12-23
CVE编号 CVE-2008-4304 CNNVD-ID CNNVD-200812-425
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-425
|漏洞详情
phpCollab是一款项目管理软件,为工作团队提供一种开源的,网络化的工作平台。phpCollab2.5rc3及其早期版本的general/login.php允许远程攻击者借助与SSL_CLIENT_CERT环境变量相关的未明输入中的外壳元字符,执行任意指令。注意:在某些环境中,SSL_CLIENT_CERT总是具有一个base64-encoded字符值,可能会对典型外壳的注入构成限制。
|参考资料

来源:XF
名称:phpcollab-login-command-execution(47522)
链接:http://xforce.iss.net/xforce/xfdb/47522
来源:BID
名称:32964
链接:http://www.securityfocus.com/bid/32964
来源:GENTOO
名称:GLSA-200812-20
链接:http://security.gentoo.org/glsa/glsa-200812-20.xml
来源:SECUNIA
名称:33258
链接:http://secunia.com/advisories/33258
来源:bugs.gentoo.org
链接:http://bugs.gentoo.org/show_bug.cgi?id=235052