TYPO3 frontend插件跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184282 漏洞类型 跨站脚本
发布时间 2008-12-17 更新时间 2008-12-24
CVE编号 CVE-2008-5656 CNNVD-ID CNNVD-200812-348
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-348
|漏洞详情
Typo3是一款开源内容管理系统(CMS)和内容管理框架(CMF)的软件。TYPO34.2.0版本,4.2.1版本和4.2.2版本的felogin系统扩展名的frontend插件中存在跨站脚本攻击漏洞。远程攻击者可以借助未知向量,注入任意web脚本或HTML。
|参考资料

来源:XF
名称:typo3-felogin-xss(46591)
链接:http://xforce.iss.net/xforce/xfdb/46591
来源:BID
名称:32284
链接:http://www.securityfocus.com/bid/32284
来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20081113-2/