mini-pub 0.3 mini-pub.php/front-end/img.php PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184312 漏洞类型 输入验证
发布时间 2008-12-15 更新时间 2009-01-29
CVE编号 CVE-2008-5581 CNNVD-ID CNNVD-200812-266
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-266
|漏洞详情
mini-pub是一款轻量级的出版系统。mini-pub0.3版本的mini-pub.php/front-end/img.php中存在PHP远程文件包含漏洞。远程攻击者可以借助sFileName参数中的一个URL,执行任意PHP代码。
|参考资料

来源:BID
名称:27671
链接:http://www.securityfocus.com/bid/27671
来源:BUGTRAQ
名称:20080207mini-pub0.3multiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/487695/100/200/threaded
来源:MILW0RM
名称:6733
链接:http://www.milw0rm.com/exploits/6733
来源:SREASON
名称:4733
链接:http://securityreason.com/securityalert/4733