PunBB login.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184363 漏洞类型 跨站脚本
发布时间 2008-12-11 更新时间 2009-02-06
CVE编号 CVE-2008-5433 CNNVD-ID CNNVD-200812-191
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200812-191
|漏洞详情
PunBB是一个快速,轻量级PHP论坛系统。PunBB1.3和1.3.1的login.php中存在跨站脚本攻击漏洞。远程攻击者可以借助密码字段,注入任意的web脚本或HTML。
|参考资料

来源:MLIST
名称:[oss-security]20081209CVErequest:FourissuesinPunBB
链接:http://www.openwall.com/lists/oss-security/2008/12/09/3
来源:SECUNIA
名称:33059
链接:http://secunia.com/advisories/33059
来源:punbb.informer.com
链接:http://punbb.informer.com/wiki/punbb13/bugs#possible_xss_in_login
来源:punbb.informer.com
链接:http://punbb.informer.com/forums/topic/20475/punbb-132/
来源:punbb.informer.com
链接:http://punbb.informer.com/