W1L3D4 Philboard 'search.asp'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184547 漏洞类型 跨站脚本
发布时间 2008-11-21 更新时间 2008-11-21
CVE编号 CVE-2008-5193 CNNVD-ID CNNVD-200811-352
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80824
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-352
|漏洞详情
W1L3D4Philboard的search.asp中存在跨站脚本攻击漏洞。远程攻击者可以借助searchterms参数,注入任意web脚本或HTML。注意:该漏洞可能与CVE-2007-4024重叠。
|受影响的产品
Philboard philboard 1.2.2 Philboard philboard 1.14
|参考资料

来源:XF
名称:philboard-search-xss(43451)
链接:http://xforce.iss.net/xforce/xfdb/43451
来源:BID
名称:29998
链接:http://www.securityfocus.com/bid/29998
来源:MILW0RM
名称:5958
链接:http://www.milw0rm.com/exploits/5958
来源:SREASON
名称:4621
链接:http://securityreason.com/securityalert/4621
来源:SECUNIA
名称:30874
链接:http://secunia.com/advisories/30874