libncbi6 'fwd_check.sh' 任意文件重写漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184573 漏洞类型 后置链接
发布时间 2008-08-11 更新时间 2008-11-21
CVE编号 CVE-2008-5149 CNNVD-ID CNNVD-200811-309
漏洞平台 N/A CVSS评分 6.9
|漏洞来源
https://www.securityfocus.com/bid/32401
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-309
|漏洞详情
libncbi6是一个基因序列库程序(NCBI)开发工具包。libncbi6中的fwd_check.sh允许本地用户借助一个对/tmp/#####临时文件的symlink攻击,重写任意文件。
|受影响的产品
Debian libncbi6 6.1.20080302
|参考资料

来源:BID
名称:32401
链接:http://www.securityfocus.com/bid/32401
来源:MISC
链接:http://uvw.ru/report.sid.txt
来源:MLIST
名称:[debian-devel]20080813Re:Possiblemassbugfiling:ThepossibilityofattackwiththehelpofsymlinksinsomeDebianpackages
链接:http://lists.debian.org/debian-devel/2008/08/msg00347.html