wordpress REQUEST全局数组跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184605 漏洞类型 跨站请求伪造
发布时间 2008-11-17 更新时间 2008-11-17
CVE编号 CVE-2008-5113 CNNVD-ID CNNVD-200811-273
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
https://www.securityfocus.com/bid/84748
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-273
|漏洞详情
WordPress是一个基于PHP和Mysql的开源的博客发布应用程序。WordPress在某些危险情况下依赖REQUEST超全局的数组,这使得远程攻击者更易于借助特制的cookies,执行延迟的和连续的跨站请求伪造攻击。比如借助攻击来(1)删除用户帐户或(2)引起拒绝服务攻击(应用程序访问丢失)。
|受影响的产品
WordPress WordPress 2.6.3
|参考资料

来源:DEBIAN
名称:DSA-1871
链接:http://www.debian.org/security/2009/dsa-1871
来源:MLIST
名称:[oss-security]20081113CVErequest:wordpresscanbesubjectofdelayedattacksviacookies
链接:http://openwall.com/lists/oss-security/2008/11/14/1
来源:bugs.debian.org
链接:http://bugs.debian.org/504771