Ubuntu vm-builder 默认的密码本地安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184623 漏洞类型 信任管理
发布时间 2008-11-17 更新时间 2008-11-18
CVE编号 CVE-2008-5104 CNNVD-ID CNNVD-200811-255
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-255
|漏洞详情
Ubuntu是以DebianLinux发行版为基础,开发的一个目前非常流行的Linux桌面版操作系统。当被Ubuntu中VMBuilder的(1)python-vm-builder或(2)ubuntu-vm-builder作为一个虚拟机器而安装时,Ubuntu6.06LTS,7.10,8.04LTS和8.10版本会将"!"作为默认的密码,这使得攻击者可以绕过设置的登录限制。
|参考资料

来源:BID
名称:32292
链接:http://www.securityfocus.com/bid/32292
来源:SECUNIA
名称:32697
链接:http://secunia.com/advisories/32697
来源:bugs.launchpad.net
链接:https://bugs.launchpad.net/ubuntu/+source/vm-builder/+bug/296841
来源:XF
名称:vmbuilder-root-default-password(46881)
链接:http://xforce.iss.net/xforce/xfdb/46881
来源:UBUNTU
名称:USN-670-1
链接:http://www.ubuntu.com/usn/usn-670-1
来源:launchpadlibrarian.net
链接:http://launchpadlibrarian.net/19619929/vm-builder_0.9-0ubuntu3.1.debdiff