Adobe Flash Player ActionScript属性跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184686 漏洞类型 跨站脚本
发布时间 2008-11-10 更新时间 2009-03-20
CVE编号 CVE-2008-4823 CNNVD-ID CNNVD-200811-151
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-151
|漏洞详情
FlashPlayer是一款非常流行的FLASH播放器。FlashPlayer的9.x和10.x版本中存在多个安全漏洞,可能允许恶意用户绕过安全限制、操控数据、执行跨站脚本攻击或泄露敏感信息。在解释ActionScript属性时的错误可能导致注入任意HTML代码。
|参考资料

来源:US-CERT:TA08-350A
名称:TA08-350A
链接:http://www.us-cert.gov/cas/techalerts/TA08-350A.html
来源:BID
名称:32129
链接:http://www.securityfocus.com/bid/32129
来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb08-20.html
来源:SECTRACK
名称:1021151
链接:http://www.securitytracker.com/id?1021151
来源:REDHAT
名称:RHSA-2008:0980
链接:http://www.redhat.com/support/errata/RHSA-2008-0980.html
来源:VUPEN
名称:ADV-2008-3444
链接:http://www.frsirt.com/english/advisories/2008/3444
来源:support.avaya.com
链接:http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&DocumentOID=834256&poid=
来源:support.avaya.com
链接:http://support.avaya.com/elmodocs2/security/ASA-2009-020.htm
来源:support.avaya.com
链接:http://support.avaya.com/elmodocs2/security/ASA-2008-440.htm
来源:support.apple.com
链接:http://support.apple.com/kb/HT3338
来源:SUNALERT
名称:248586
链接:http://sunsolve.sun.com/search/document.do?assetkey=1-26-248586-1
来源:GENTOO
名称:GLSA-200903-23
链接:http://security.gentoo.org/glsa/glsa-200903-23.xml
来源:SECUNIA
名称:34226
链接:htt