Cce-interact Interact 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184789 漏洞类型 跨站请求伪造
发布时间 2008-11-03 更新时间 2008-11-03
CVE编号 CVE-2008-3868 CNNVD-ID CNNVD-200811-018
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/84856
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-018
|漏洞详情
Interact是一个提供社交/互动方面的教学和学习的网上学习平台。Interact2.4.1版本中存在跨站请求伪造漏洞。远程攻击者可以劫持超级管理员的请求认证。该请求用于创建超级管理员帐户。
|受影响的产品
Cce-Interact Interact 2.4.1
|参考资料

来源:XF
名称:interact-unspecified-csrf(46269)
链接:http://xforce.iss.net/xforce/xfdb/46269
来源:BUGTRAQ
名称:20081031SecuniaResearch:InteractSQLInjectionandCross-SiteRequestForgery
链接:http://www.securityfocus.com/archive/1/archive/1/497967/100/0/threaded
来源:SREASON
名称:4537
链接:http://securityreason.com/securityalert/4537
来源:MISC
链接:http://secunia.com/secunia_research/2008-44/
来源:SECUNIA
名称:32434
链接:http://secunia.com/advisories/32434