Philips VOIP841 DECT Phone web 404出错页跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184792 漏洞类型 跨站脚本
发布时间 2008-11-01 更新时间 2008-11-01
CVE编号 CVE-2008-4876 CNNVD-ID CNNVD-200811-014
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80812
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200811-014
|漏洞详情
带有固件1.0.4.50和1.0.4.80版本的PhilipsElectronicsVOIP841DECTPhone中的web服务器组件存在跨站脚本攻击漏洞。远程攻击者可以借助URL请求,来注入任意的web脚本或HTML。该漏洞没有在404web出错页中得到合适的处理。
|受影响的产品
Philips Electronics VOIP841 DECT Phone 1.0.4.50 Philips Electronics VOIP841 DECT Phone 1.0.4.48
|参考资料

来源:BID
名称:27790
链接:http://www.securityfocus.com/bid/27790
来源:BUGTRAQ
名称:20080214PhilipsVOIP841MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/488127/100/200/threaded
来源:MILW0RM
名称:5113
链接:http://www.milw0rm.com/exploits/5113
来源:VUPEN
名称:ADV-2008-0583
链接:http://www.frsirt.com/english/advisories/2008/0583
来源:SREASON
名称:4536
链接:http://securityreason.com/securityalert/4536
来源:SECUNIA
名称:28978
链接:http://secunia.com/advisories/28978