IBM Lotus Connections 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184807 漏洞类型 跨站脚本
发布时间 2008-10-31 更新时间 2008-11-03
CVE编号 CVE-2008-4805 CNNVD-ID CNNVD-200810-520
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-520
|漏洞详情
IBMLotusConnections存在多个跨站脚本攻击漏洞,远程攻击者可以借助communitytitle,APIinput以及与主页,博客,策略,Dogear,Activities和全局搜索组件相关的向量注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:lotus-connections-api-xss(46215)
链接:http://xforce.iss.net/xforce/xfdb/46215
来源:XF
名称:lotus-connections-community-title-xss(46211)
链接:http://xforce.iss.net/xforce/xfdb/46211
来源:XF
名称:lotus-connections-unspecified-xss(46210)
链接:http://xforce.iss.net/xforce/xfdb/46210
来源:BID
名称:31989
链接:http://www.securityfocus.com/bid/31989
来源:SECUNIA
名称:32466
链接:http://secunia.com/advisories/32466