Drupal 核心BlogAPI模块安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184824 漏洞类型 权限许可和访问控制
发布时间 2008-10-29 更新时间 2008-10-29
CVE编号 CVE-2008-4792 CNNVD-ID CNNVD-200810-501
漏洞平台 N/A CVSS评分 6.0
|漏洞来源
https://www.securityfocus.com/bid/84742
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-501
|漏洞详情
Drupal中的核心BlogAPI模块没有正确的确认一个Drupal内部格式的未明内容字段,远程认证用户可以借助修改过的字段值,来绕过设置的访问限制。
|受影响的产品
Drupal Drupal 6.4 Drupal Drupal 6.3 Drupal Drupal 6.2 Drupal Drupal 6.1 Drupal Drupal 6.0 Rc-4 Drupal Drupal 6.0 Rc-3 Drupal Drupal 6.0 Rc-2
|参考资料

来源:drupal.org
链接:http://drupal.org/node/318706
来源:XF
名称:drupal-blogapi-security-bypass(45761)
链接:http://xforce.iss.net/xforce/xfdb/45761
来源:MLIST
名称:[oss-security]20081021CVEreq:drupal<5.11/6.5
链接:http://www.openwall.com/lists/oss-security/2008/10/21/7
来源:SECUNIA
名称:32201
链接:http://secunia.com/advisories/32201