WordPress 'wpcr_do_options_page函数跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184845 漏洞类型 跨站请求伪造
发布时间 2008-10-24 更新时间 2008-10-24
CVE编号 CVE-2008-4734 CNNVD-ID CNNVD-200810-443
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/84760
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-443
|漏洞详情
WordPress的插件WPCommentRemix中的wpcr_do_options_page函数存在跨站请求伪造漏洞,远程攻击者可以借助一个设置wpcr_hidden_form_input参数的请求,来以管理员的身份执行未授权操作。
|受影响的产品
Pressography Wp Comment Remix Plugin 1.4.3 Pressography Wp Comment Remix Plugin 1.4
|参考资料

来源:XF
名称:wpcommentremix-http-csrf(45862)
链接:http://xforce.iss.net/xforce/xfdb/45862
来源:BUGTRAQ
名称:20081014WPCommentRemix1.4.3MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/497313/100/0/threaded
来源:SREASON
名称:4492
链接:http://securityreason.com/securityalert/4492
来源:SECUNIA
名称:32253
链接:http://secunia.com/advisories/32253
来源:MISC
链接:http://chxsecurity.org/advisories/adv-3-full.txt