typo3 page_improvements 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184883 漏洞类型 跨站脚本
发布时间 2008-10-21 更新时间 2008-10-21
CVE编号 CVE-2008-4661 CNNVD-ID CNNVD-200810-362
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80862
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-362
|漏洞详情
TYPO3PageImprovements(sm_pageimprovements)存在跨站脚本攻击漏洞,远程攻击者可以借助未明向量注入任意的web脚本或HTML。
|受影响的产品
Typo3 Page Improvements 1.1.0
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20081020-1/
来源:MISC
链接:http://typo3.org/extensions/repository/view/sm_pageimprovements/0.3.0/info/ChangeLog/
来源:VUPEN
名称:ADV-2008-2870
链接:http://www.frsirt.com/english/advisories/2008/2870