drupal shindig-integrator 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1184923 漏洞类型 跨站脚本
发布时间 2008-10-17 更新时间 2008-10-17
CVE编号 CVE-2008-4596 CNNVD-ID CNNVD-200810-294
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80866
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-294
|漏洞详情
Drupal的模块Shindig-Integrator5.x中存在跨站脚本攻击漏洞,远程认证用户可以通过生成页面中的未明向量来执行任意web脚本或HTML。
|受影响的产品
Drupal Shindig-Integrator 5 Drupal Shindig-Integrator 0
|参考资料

来源:XF
名称:shindigintegrator-unspecified-xss(45925)
链接:http://xforce.iss.net/xforce/xfdb/45925
来源:SECUNIA
名称:32285
链接:http://secunia.com/advisories/32285
来源:drupal.org
链接:http://drupal.org/node/321758