Cisco Unity 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185008 漏洞类型 跨站脚本
发布时间 2008-10-13 更新时间 2008-10-13
CVE编号 CVE-2008-4542 CNNVD-ID CNNVD-200810-182
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/80844
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-182
|漏洞详情
CiscoUnity是一个语音和统一的消息平台。CiscoUnity中存在多个安全漏洞,恶意用户可能泄露敏感信息、导致拒绝服务或注入恶意脚本。CiscoUnity中存在跨站脚本漏洞,远程攻击者可以向数据库提供恶意数据,当下一次管理员登录并访问依赖于存储信息的页面时,就可以执行跨站脚本。
|受影响的产品
Cisco Unity 7.0%282%29 Cisco Unity 7.0 Cisco Unity 5.0%281%29 Cisco Unity 5.0 Cisco Unity 4.2%281%29 Cisco Unity 4.1%281%29 Cisco Unity 4.0%285%29
|参考资料

来源:XF
名称:cisco-unityserver-stored-data-xss(45744)
链接:http://xforce.iss.net/xforce/xfdb/45744
来源:MISC
链接:http://www.voipshield.com/research-details.php?id=127
来源:BID
名称:31642
链接:http://www.securityfocus.com/bid/31642
来源:VUPEN
名称:ADV-2008-2771
链接:http://www.frsirt.com/english/advisories/2008/2771
来源:CISCO
名称:20081008VoIPshieldReportedVulnerabilitiesinCiscoUnityServer
链接:http://www.cisco.com/en/US/products/products_security_response09186a0080a0d861.html
来源:SECTRACK
名称:1021012
链接:http://securitytracker.com/id?1021012
来源:SECUNIA
名称:32207
链接:http://secunia.com/advisories/32207