Blosxom 'blosxom.cgi' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185083 漏洞类型 跨站脚本
发布时间 2008-10-02 更新时间 2008-10-02
CVE编号 CVE-2008-2236 CNNVD-ID CNNVD-200810-022
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/31535
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-022
|漏洞详情
Blosxom的blosxom.cgi中存在跨站脚本攻击漏洞,远程攻击者可以通过flav参数(flavour变量)来执行任意web脚本或HTML。
|受影响的产品
Blosxom Blosxom 2.0 Blosxom Blosxom 2.1
|参考资料

来源:XF
名称:blosxom-flav-xss(45600)
链接:http://xforce.iss.net/xforce/xfdb/45600
来源:BID
名称:31535
链接:http://www.securityfocus.com/bid/31535
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=630149
来源:SECUNIA
名称:32074
链接:http://secunia.com/advisories/32074
来源:JVNDB
名称:JVNDB-2008-000073
链接:http://jvndb.jvn.jp/ja/contents/2008/JVNDB-2008-000073.html
来源:JVN
名称:JVN#03300113
链接:http://jvn.jp/en/jp/JVN03300113/index.html