AvailScript Article Script 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185094 漏洞类型 跨站脚本
发布时间 2008-10-01 更新时间 2008-10-01
CVE编号 CVE-2008-4372 CNNVD-ID CNNVD-200810-005
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80856
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-005
|漏洞详情
AvailScriptArticleScript的articles.php中存在跨站脚本攻击漏洞。远程攻击者可以通过aIDS参数来执行任意web脚本或HTML。
|受影响的产品
AvailScript Availscript Article Script 0
|参考资料

来源:XF
名称:articlescript-articles-xss(45020)
链接:http://xforce.iss.net/xforce/xfdb/45020
来源:BID
名称:31095
链接:http://www.securityfocus.com/bid/31095
来源:MILW0RM
名称:6409
链接:http://www.milw0rm.com/exploits/6409
来源:SREASON
名称:4331
链接:http://securityreason.com/securityalert/4331
来源:SECUNIA
名称:31816
链接:http://secunia.com/advisories/31816