AvailScript Photo Album Script 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1185095 漏洞类型 跨站脚本
发布时间 2008-10-01 更新时间 2008-10-01
CVE编号 CVE-2008-4370 CNNVD-ID CNNVD-200810-003
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80845
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-003
|漏洞详情
AvailscriptPhotoAlbum的多个跨站脚本攻击漏洞,远程攻击者可以通过pics.php的sid参数和view.php的a参数以执行任意web脚本或HTML。
|受影响的产品
AvailScript Availscript Photo Album 0
|参考资料

来源:XF
名称:availscript-Photoalbum-pics-xss(45018)
链接:http://xforce.iss.net/xforce/xfdb/45018
来源:BID
名称:31085
链接:http://www.securityfocus.com/bid/31085
来源:MILW0RM
名称:6411
链接:http://www.milw0rm.com/exploits/6411
来源:SREASON
名称:4330
链接:http://securityreason.com/securityalert/4330